Payday loans
top
logo

Poll

What is your favourite applet?
 

I have a problem with NETCF not instaled or too old version
argaiv1176
You need to install the latest Microsoft NETCF 3.5 version from this location. Copy *.cab file into your device and install it using file explorer (or use CABviaActiveSync tool).

But remember latest GRemote Pro version use NETCF 2.0. Version 3.5 is only required for GRemote free version.
 

bottom